Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 49

Thread: 1958 Land Rover Series 1

  1. #31

    Join Date
    Feb 2011
    City
    Greenville
    State
    SC
    Posts
    108
    What if you offset the radiator to one side or the other to get away from the alternator? If you're running an electric fan and building a funnel shaped shroud to direct outside air into the radiator then offsetting a few inches shouldn't affect function. Not sure how much offset you'd need to be able to clear the alternator, if it's not alot then it might work.

  2. #32

    Join Date
    Feb 2011
    City
    Lexington
    State
    SC
    Posts
    1,296
    I think i got some more room for the radiator. The 90 degree hose i think will get me going. i still need to mix and match to get stuff to work


    I ended up cutting out an 1 1/2 out of the headlight buckets. and cut out some of the top of the mount brackets. I will later cap the back with a piece plastic to keep the elements out.

    The stupid things i get happy about

    I finally got some headlights in the grill. :)

  3. #33

    Join Date
    Sep 2011
    City
    lexington
    State
    SC
    Posts
    635
    Iím glad that hose will work for you!


    Sent from my iPhone using Tapatalk

  4. #34

    Join Date
    Feb 2011
    City
    Lexington
    State
    SC
    Posts
    1,296
    I dont think i am gonna use it. it will connect to the engine outlet, but there is alot of pressure in that bend, i need a little shorter hose, or one that is a little more flexible so it wont "spring" out when disconnected. But the hose does give me a reference to what a 90 degree bend would be at the location :)

  5. #35

    Join Date
    Feb 2011
    City
    Lexington
    State
    SC
    Posts
    1,296
    Things happened today
    Radiator is installed. I have enough room for the upper radiator hose. The radiator is angled forward, but it will be like that to get the room i need.






    Looks like it belongs in there ;)


    Now i have the rear FJ40 axle staged and ready to go under. That will be tomorrows project.



    I was afraid the rims i got were not going to have enough offset, but looking at the original Rover wheels offset and the fact the Cruiser axles are a touch wider. The tires are only outside of the tub a touch and it will look good. The tires are 285/75/16.

  6. #36

    Join Date
    Feb 2011
    City
    Lexington
    State
    SC
    Posts
    1,296
    Out wit the old and rusty, and in with the newish


    It does have a differnt stance with the wider tires and wider axle. The rims are 16x7 and the Toyota IFS offset is going to work fine. I am not happy with the look of the rims, but they will have to work for now.




    I hit a bit of a snag. The cruiser pumpkin is close to the spring perch and i am having a hard time getting a ubolt over it. With the pinion angle i am going for, the housing is interfering. I will have to work on this, i hope i dont have to outboard the spring mounts.

  7. #37

    Join Date
    Feb 2011
    City
    Lexington
    State
    SC
    Posts
    1,296
    I got both axles installed an kind of rolling.

    For the rear axle issue i had with the ubolt not fitting over, i did a ubolt eliminator setup on one side and ubolted the other. I do not have the perch welded to the axle, i need to figure out my pinion angles first, but it is under the rig.


    Rolled out into the sunlight to compare the wider tires to the original ones and see how far it sits outside of the tub. I am not a huge fan of the rims, but they will have to do for now.








    The front axle got pulled out. Bye Bye drum brakes

  8. #38

    Join Date
    Feb 2011
    City
    Lexington
    State
    SC
    Posts
    1,296
    New axle going in. I had to do the same thing in front as I did in the rear and make a mount with one ubolt and one set to use bolts. Also not welded on, i have to remove the spring perch and take off some material and do the front pinion and caster angle. The steering actually bolts up nicey, but i still have to replace the toyota TRE to the Bronco steering box. It sits in there but it is too small. But i can say it steers now :)





    So had a scare this afternoon. I tried to push the Rover farther into the garage so i can cleanup and it did not want to move. It acted like it was locked up. It did spin for a little bit and made loud clicking sound. I pulled the axle flanges thinking it was a bad birfield, it was still locked. Pulled the tire and it spun, but the other side was locked. Turned it was not a bad axle joint or differential. The wheels i am using, even though they are 16 inch diameter, i have the steering arm contacting the rim. So I need to find a set of 1/2 inch spacer to let me be able to move it around, or maybe a few washers just so i can roll it around until i can get different wheels. Now to sell off the old axle and wheels/tires.

  9. #39
    SUPPORTER
    Join Date
    Mar 2011
    City
    Greenville
    State
    SC
    Posts
    429
    I have always wanted to build one of these and watching your build is really not helping any. It is amazing to me how they built these to be pretty much modular.

  10. #40

    Join Date
    Feb 2011
    City
    Lexington
    State
    SC
    Posts
    1,296
    They really are intersting in the way they are built. You have to get over the fact it doesnt have a "Tub" but everything is off the firewall. It is cool that you can pull all the floors away so you can work on everything from the top rather than the bottom :) After i got rid of my 68 years ago, i wanted another and once i saw this, and knew i would not have a chance to find another, especially this year and model. I cant wait to get it on the road.

Page 4 of 5 FirstFirst ... 2345 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Clubs, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.